مهمان عزیز خوش آمدید. ورود ثبت نام



کلمات کلیدی
نویسنده: Mohammadreza477 - پاسخ‌ها: 0 - بازدید‌ها: 1474
وردپرس 3.8 آپدیت شد
سلام همین الان دیدم وردپرس 3.8 آپدیت شد.
پیشخوانش واقعا عالی شده
آیکن ها تغییر کردن یواش یواش همونی داره میشه که من میخوام[عکس: http://fesghelyha.ir/forum/images/smilies/1.gif]
توصیه من اینه که فعلا آپدیت نکنید و دست نگه دارید تا مشکلات احتمالی رفع شود .
وردپرس تیپ مشکی زده :

[عکس: http://dl.wordpress98.com/2013/11/wp-3-8-admin-ui.jpg]

و این بار از هشت رنگ مختلف برای پیشخوان استفاده شده که میتونید به انتخاب خودتون تغییر بدید .

[url=http://fesghelyha.ir/forum/Thread-%D9
نویسنده: KoG - پاسخ‌ها: 0 - بازدید‌ها: 3047
آپدیت پلاگین ها به نسخه 1.6
سلام
معمولا اگر بخواین انجمنتون رو آپدیت کنید ، اول باید پلاگین هاتون رو با نسخه انجمن سازگار کنید . خب برای آپدیت پلاگین ها دو راه وجود داره :

1) آپدیت از سوی خود نویسنده پلاگین
2) آپدیت دستی پلاگین

برای آپدیت دستی پلاگین هاتون می تونید فایل پلاگین رو باز کرده و کد زیر رو پیدا کنید :
کد:
"compatibility" => "14*",
حالا باید کد بالا رو به کد زیر تغییر بدید :
کد:
"compatibility" => "16*",
در بعضی از پلاگین ها هم کد به صورت زیر هست که دیگه نیازی به تغییر ندار
نویسنده: Friga - پاسخ‌ها: 5 - بازدید‌ها: 2394
ارور بعد از آپدیت سرور به php 5.4
سرور پی اچ پی رو آپدیت کرده و الان تو کنترل پنل این ارور بالای صفحه میاد


Warning [2] Illegal string offset 'flash_message' - Line: 134 - File: adminnister/inc/class_page.php PHP 5.4.21 (Linux)

/adminnister/index.php 311 errorHandler->error


مشکل چیه؟
نویسنده: hamidkag - پاسخ‌ها: 9 - بازدید‌ها: 2951
حل مشکل eror 41 در آپدیت نسخه مای بی بی
دوستان من بارها میخواستم انجمنم رو از 1.6.9 به 1.6.10 آپدیت کنم ولی هر بار به این مشکل برمیخوردم یعنی ارور 41
انجمن شما هنوز نصب نشده استتصویر: images/smilies/exclamation.gif
کلی به دنبال دلیلش گشتم تا بالاخره فهمیدم
بعضی دوستان هم دچار این مشکل شده بودند پس گوش کنند:

دلیلش اینه که نام فایل config.php رو عوض کردن
برای حل این مشکل برید در در پوشه inc و init.php جدیدی که برای نسخه 1.6.10 آپلود و جایگزین کردید و آن را ویرایش کنید و عبارات زیر را در آن:

config.php
نویسنده: TaK DoKhTaR - پاسخ‌ها: 5 - بازدید‌ها: 1018
پیج رنک ها آپدیت شد
پیج رنک ها آپدیت شدن
رنک اینجا هم شده 3
البته نمیدونم قبلش چی بود

تولز دی ال هم شده 2
اینم قبلشو نمیدونم چی بوده

مال خودمم که اصلا تغییری نکرده
نویسنده: farsi200 - پاسخ‌ها: 0 - بازدید‌ها: 803
گوگل بالاخره پیج رنک ها رو آپدیت کرد
سلام
گوگل بالاخره پیج رنک ها رو آپدیت کرد.
خوشبختانه مجموعه سایت های من تونستن پیج رنک 2 رو کسب کنند.(چشمه تلاوت و عکس گاه)
Heartپیج رنک مای-بی بی هم شده 3Heart
برای اینکه پیج رنک خودتون رو چک کنید میتونید به سایت زیر مراجعه کنید:
http://googlerank.ir/w/index-fa.php

 
نویسنده: nevisand3h - پاسخ‌ها: 0 - بازدید‌ها: 1089
ارور در هنگام آپدیت مای بی بی
این ارور هنگام آپدیت مای بی بی میاد چیکار کنم !
اگر میشه کمی زود راهنمایی کنید ... !
---------------------------------------------------
    فرایند بروزسانی

Repairing Database Sequences

Performing necessary upgrade queries...
MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
    1060 - Duplicate column name 'custom_profile_fields'
Query:
    ALTER TABLE mybb_adminviews ADD custom_profile_fields text NOT NULL AFTER conditions

Please co
نویسنده: Mahachita - پاسخ‌ها: 1 - بازدید‌ها: 891
مشکل آپدیت گروه کاربری
وقتی میخوام تنظیمات یک گروه کاربری رو تغییر بدم وقتی apply میکنم همش ارور زیر رو میده:
MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1054 - Unknown column 'edittimelimit' in 'field list'
Query:
UPDATE mybb_usergroups SET `type`=1, `title`='Registered', `description`='اعضای معمول سایت ، همه می توانند به صورت آنی عضویت این گروه و سایت شوند', `namestyle`='{username}', `usertitle`='', `stars`=0, `starimage`='images/star.png', `image`='', `isb
نویسنده: jalalkor - پاسخ‌ها: 2 - بازدید‌ها: 18
آپدیت انجمن
ببخشید ما یک انجمن داریم نسخه MyBB 1.6.16 هستش  می خواهیم به جدیترین نسخه آپدیت بشه شما اینکار رو انجام میدهید؟ و. چقد هزینه اش میشه؟
نویسنده: Mahachita - پاسخ‌ها: 3 - بازدید‌ها: 1205
آپدیت به نسخه .18.20 و سازگاری php 7
دو سوال ساده

چرا مای بی بی 1.8.20 رو  هیچ تیمی فارسی نمیکنه ؟ حتی هیج بحثی هم تو اینترنت در موردش نیست! مگه اینهمه مردم از این انجمن ساز اسفتاده نمیکنند پس چرا هیچکس دنبال آپدیت نیست!؟

سوال دوم اینکه من چون مای بیبی 1.8.12 که داشتم با نسخه 7 php سازگار نبود مجبور شدم با استفاده از نسخه 1.8.20 انگلیسی و فارس ساز شما اونو آپدیت کنم اما الان با اینکه آپدیت شده و کار میکنه بازم با نسخه php 7  کار نمیکنه و این ارور رو میده:

Error Message:
MyBB was unable to load the SQL extension. Please co
نویسنده: Mahachita - پاسخ‌ها: 1 - بازدید‌ها: 1059
آپدیت 1.8.12فارسی به 1.8.20 انگلیسی و مشکل!
سلام
من نسخه 1.8.12 فارسی رو با استفاده از پکیج 1.8.20 انگلیسی آدیت کردم و با موفقیت انجام شد اما الان یه عالمه ارور لاین php میبینم تو صفحه اصلی انجمن که بیشتر مربوط به فایلهای زبانه. تا جایی که من میفهمم وقتی من نسخه فارسی رو نصب کرده بودم یک سری از فایلهای زبان انگلیسی رو از اول نداشته و الان اون فایلها نیستند. حالا من چطوری انجمن رو به صورت صحیح به انگلیسی برگردونم؟

لازمه اضافه کنم که این ارورها فقط وقتی من نسخه php رو روی 7.1 یا بالاتر میزارم میان و روی 5.x نشون داده نمیشه. بنابراین گویا ف
صفحه‌ها (2):

درباره‌ی ما

گروه پشتیبانی فارسی مای بی بی My-BB.Ir در واپسین روزهای پاییز 1391 کار خود را در زمینه مای بی بی آغاز کرد. این گروه با توکل بر خدای منان و دانش فنی خود در تلاش است فعالیتی هرچند ناچیز در زمینه ارتقا و پشتیبانی مای بی بی انجام دهد.
تمامی حقوق برای وب‌سایت پشتیبانی فارسی مای بی‌بی (My-BB.Ir) محفوظ می‌باشد و هرگونه کپی‌برداری از آن شرعا حرام و قانونا غیرمجاز می‌باشد.
قدرت گرفته از مای بی‌بی - فارسی‌ساز: My-BB.Ir و IORA.Ir