مای بی بی MyBB , پلاگین , قالب

مشکل در اپدیت به نسخه جدید

سلام
اقا من فکر کنم زدم نابود کردم همه چیز رو 

این ارور میده 
نوع خطا: MyBB Error (42)
متن خطا: Your board has not yet been upgraded. Please do so before attempting to browse it.
توضیحات: این خطا زمانی رخ می دهد که شما قست به یک بروزرسانی بزرگ داشته باشید (برای مثال می خواهید از مای بی بی 1.4 به 1.6 بروزرسانی کنید.)، فایلهای نسخه جدید را آپلود کرده اید اما عملیات بروزرسانی را انجام نداده اید.
به مسیر ./install/upgrade.php بروید و عملیات بروزرسانی را انجام دهید.

که کاری که گفتید انجام میدم ولی باز همون ارور رو میده 

فایل های جدید رو به جای Extract کپی کردم به محل جدید کار دیگه ای نکردم بخدا  Big Grin
مثل همیشه بکاپ هم نگرفتم 
راه حلی داره یا بزنم کلا حذفش کنم راحت کنم خودمو  UndecidedBig Grin