مای بی بی MyBB , پلاگین , قالب

RE: مشکل در ارتقای مای بی بی به 1.8 و ارتقای php به 7

سلام.
قالب‌ها و پلاگین‌ها ۱.۶ با ۱.۸ ممکنه سازگار نباشن، این دلیل این بوده که بعد از ارتقا بعضی از امکاناتتون از کار افتاده.

خود مای بی‌بی با نسخه‌ی PHP 7 مشکلی نداره، ولی پلاگین‌ها می‌تونن با نسخه‌ی خاصی از پی‌آچ‌پی سازگار باشن و توی PHP 7 باعث بروز خطا بشن.

باسپاس