مای بی بی MyBB , پلاگین , قالب

مشکل در ارتقای مای بی بی به 1.8 و ارتقای php به 7

سلام و عرض ادب

تا هفته پیش از مای بی بی 1.6 استفاده میکردم و هفته پیش ارتقا دادم به مای بی بی نسخه 1.8.12 ولی برخی از قابلیت ها از کار افتادند. احتمال دادم مشکل از نسخه php با شه که 5.6 بود. نسخه رو ارتقا دادم به 7 اما متاسفانه کلا انجمن از کار افتاد و خطای MyBB was unable to load the SQL extension رو نمایش میداد و ناچار شدم برگردونم به همون نسخه 5.6.

طبق بررسی ها متوجه شدم که مای بی بی از تابع دیتابیس mysql استفاده میکرد و در php 7 از mysqli استفاده میشه. در فایل کانفیگ دستی نوع ارتباط رو mysqli نوشتم اما تفاوتی نداشت و خطای جدید نمایش میداد.

کسی از دوستان میتونه راهنمایی کنه ؟