مهمان عزیز خوش آمدید. ورود ثبت نام



صفحه‌ها (4):
امتیاز موضوع:
  • 1 رای - 5 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
کلمات کلیدی
مای بی‌بی ۱ ۸ بتا ۳

مای بی‌بی ۱.۸ بتا ۳
نیاز به چه تغییراتی داره؟
شما در جریان هستید؟

روی لوکال تست کردم
عجب ظاهری شده کنترل پنل + امکانات جدیدی که گذاشتن محشره
(۳۱ تير ۱۳۹۳، ۱۰:۲۱ ب.ظ)farsi200 نوشته:  نیاز به چه تغییراتی داره؟
شما در جریان هستید؟

روی لوکال تست کردم
عجب ظاهری شده کنترل پنل + امکانات جدیدی که گذاشتن محشره
با استفاده از winmerge میشه فهمید که چه تغییراتی کرده توی قالب‌ها قالب‌هایی که شما تغییر درش ایجاد کردید رو تغییراتش رو در قالب خودتون ایجاد کنید.
این winmerge یک برنامه هست! Smile


دعای خیر برای اعضای گروه مای بی‌بی فارسی را فراموش نکنید!تصویر: http://www.cdn.my-bb.ir/images/smilies-v6/lightbulb.gif

HeartHeart خیلی التماس دعا دارم... دعام کنید لطفا HeartHeart

اگر از گروه مای بی‌بی فارسی راضی هستید، پس لطفا آنرا حمایت کنید: حمایت می‌کنم
اقای توفیقی پلاگینای 1.6 رو نمیشه با نسخه نهایی 1.8 سازگار کرد؟ظاهرا قالب ها که نمیشن اگه پلاگینا هم نشه که یه مدت صرف این کارا باید بشه
(۰۸ مرداد ۱۳۹۳، ۰۱:۱۸ ق.ظ)Mehran نوشته:  اقای توفیقی پلاگینای 1.6 رو نمیشه با نسخه نهایی 1.8 سازگار کرد؟ظاهرا قالب ها که نمیشن اگه پلاگینا هم نشه که یه مدت صرف این کارا باید بشه
توی سیستم پلاگین‌ها زیاد تغییری ایجاد نشده و بیشتر اونها باید کار کنه Smile
تنها چیزی که هست پلاگین‌هایی که از فایل‌های جاوااسکریپت استفاده میکنند و عمومن از prototype استفاده میکنن باید فایل‌جاوااسکریپتشون با jQuery دوباره نویسی بشه.


دعای خیر برای اعضای گروه مای بی‌بی فارسی را فراموش نکنید!تصویر: http://www.cdn.my-bb.ir/images/smilies-v6/lightbulb.gif

HeartHeart خیلی التماس دعا دارم... دعام کنید لطفا HeartHeart

اگر از گروه مای بی‌بی فارسی راضی هستید، پس لطفا آنرا حمایت کنید: حمایت می‌کنم
(۰۸ مرداد ۱۳۹۳، ۰۱:۳۳ ب.ظ)Tofighi نوشته:  
(۰۸ مرداد ۱۳۹۳، ۰۱:۱۸ ق.ظ)Mehran نوشته:  اقای توفیقی پلاگینای 1.6 رو نمیشه با نسخه نهایی 1.8 سازگار کرد؟ظاهرا قالب ها که نمیشن اگه پلاگینا هم نشه که یه مدت صرف این کارا باید بشه
توی سیستم پلاگین‌ها زیاد تغییری ایجاد نشده و بیشتر اونها باید کار کنه Smile
تنها چیزی که هست پلاگین‌هایی که از فایل‌های جاوااسکریپت استفاده میکنند و عمومن از prototype استفاده میکنن باید فایل‌جاوااسکریپتشون با jQuery دوباره نویسی بشه.

همین یعنی من به شخصه که کلی پلاگین مهم دارم باید قید 1.8 رو بزنم :|
کلا ایناییم که میخوان به 1.8 هشت ارتقا بدن توصیه میکنم بیخیال شن بذارین نسخه 2.0 بیاد وگرنه بازم ارتقا برای انجمن هایی مثه من فرقی جز صفرکیلومتر شدن نداره! مشکلی که تو وی بی مشاهده نمیکنیم زیاد

کاش ارتقا دهنده مای بی بی هم مثه وردپرس بشه هم پلاگین هم خود کله اسکریپت با یک کلیک راحت و بی دردسر ارتقا داده میشه خیال ادمم راحته مشکلی پیش نمیاد


Huh
(۰۸ مرداد ۱۳۹۳، ۰۴:۴۱ ب.ظ)KalKalForum نوشته:  همین یعنی من به شخصه که کلی پلاگین مهم دارم باید قید 1.8 رو بزنم :|
کلا ایناییم که میخوان به 1.8 هشت ارتقا بدن توصیه میکنم بیخیال شن بذارین نسخه 2.0 بیاد وگرنه بازم ارتقا برای انجمن هایی مثه من فرقی جز صفرکیلومتر شدن نداره! مشکلی که تو وی بی مشاهده نمیکنیم زیاد

کاش ارتقا دهنده مای بی بی هم مثه وردپرس بشه هم پلاگین هم خود کله اسکریپت با یک کلیک راحت و بی دردسر ارتقا داده میشه خیال ادمم راحته مشکلی پیش نمیاد
ارتقا‌ی انجمن های بزرگ مشکلی ندارن و قرار نیست مشکلی پیش بیاد! Smile
 


دعای خیر برای اعضای گروه مای بی‌بی فارسی را فراموش نکنید!تصویر: http://www.cdn.my-bb.ir/images/smilies-v6/lightbulb.gif

HeartHeart خیلی التماس دعا دارم... دعام کنید لطفا HeartHeart

اگر از گروه مای بی‌بی فارسی راضی هستید، پس لطفا آنرا حمایت کنید: حمایت می‌کنم
والا من تغییر چندانی تو نسخه 1.8 نمیبینم که بخوام ارتقا بدم ، یه چیز بزرگی که منو مجاب به ارتقا کنه توش نیست.
نمیتونم قید این همه زحمت و پلاگین و قالب و بزنم!
مثلا هرچی الان اضافه شده ، من یا پلاگین یا خودم دستی اضافه کردم و حتی امکانات بیشتر ، فقط تنها مشکل امنیت که بعید نیست مشکلات امنیتیش بیشتر از 1.6 باشه! حالا بعد ی نسخه یک هشت مشکلات بیشتر نمایان میشند.

به شخصه ترجیح میدم تا نسخه 2 منتظر بمونم اگر قرار خیلی چیزارو از دست بدم لااقل از نسخه دو که مطمئنن کلی بهتره از دست بدم! نه هم تو 1.8 هم تو 2!
1.8 واسه سایت هایی که از صفر شروع میکنند یا کمتر از یک سال سابقه دارند و پلاگین های زیادی ندارن گزینه مناسبیه دردسر کمتری میکشند.

مطمئنن باید یکی یکی پلاگین های قبلی رو ویرایش کنند و 1.8 جلو همشون بذارن برای سایتی مثه ما همین یک ماه طول میکشه Smile))))))))
 


Huh
مگه نسخه 2 کی میاد ؟؟ اومدن همین 1.8 دو ساله امروز و فردا میکنن و هنوز نیومده ! Smile
به هر حال تغییراتی که در ساختار قالب ها ارائه شده در نسخه 2 هم باقی خواهند بود


Designs : Mellat Graph - Mellat Modern - Mellat Pro - Mellat Metro - Mybbiran - Assasins - Mellat Special- Mellat 3d - Mellat Ziba - Shahrsaz -Mellat awesome - Mellat Civil - Mellat Slim - Mellat 2014 - Mellat Fun - Mellat Tech - Mellat World - Mellat Electric - کره تی وی - ایران لیگ - تهران پاتوق -
Translations : Glowing-Drakice-Techorina-Blueshire
---------

http://citygram.ir
See All At : Mellat-design.ir







(۰۹ مرداد ۱۳۹۳، ۰۶:۲۴ ب.ظ)mellat نوشته:  مگه نسخه 2 کی میاد ؟؟ اومدن همین 1.8 دو ساله امروز و فردا میکنن و هنوز نیومده ! Smile
به هر حال تغییراتی که در ساختار قالب ها ارائه شده در نسخه 2 هم باقی خواهند بود
معلوم نیست! Smile
دقت کنید که کلن سیستم قالب توی ۲ قراره تغییر کنه و روش کدنویسی قالب کنونی با نسخه‌ی ۲ فرق داره! Smile


دعای خیر برای اعضای گروه مای بی‌بی فارسی را فراموش نکنید!تصویر: http://www.cdn.my-bb.ir/images/smilies-v6/lightbulb.gif

HeartHeart خیلی التماس دعا دارم... دعام کنید لطفا HeartHeart

اگر از گروه مای بی‌بی فارسی راضی هستید، پس لطفا آنرا حمایت کنید: حمایت می‌کنم
(۰۹ مرداد ۱۳۹۳، ۰۴:۲۳ ب.ظ)KalKalForum نوشته:  والا من تغییر چندانی تو نسخه 1.8 نمیبینم که بخوام ارتقا بدم ، یه چیز بزرگی که منو مجاب به ارتقا کنه توش نیست.
نمیتونم قید این همه زحمت و پلاگین و قالب و بزنم!
مثلا هرچی الان اضافه شده ، من یا پلاگین یا خودم دستی اضافه کردم و حتی امکانات بیشتر ، فقط تنها مشکل امنیت که بعید نیست مشکلات امنیتیش بیشتر از 1.6 باشه! حالا بعد ی نسخه یک هشت مشکلات بیشتر نمایان میشند.

به شخصه ترجیح میدم تا نسخه 2 منتظر بمونم اگر قرار خیلی چیزارو از دست بدم لااقل از نسخه دو که مطمئنن کلی بهتره از دست بدم! نه هم تو 1.8 هم تو 2!
1.8 واسه سایت هایی که از صفر شروع میکنند یا کمتر از یک سال سابقه دارند و پلاگین های زیادی ندارن گزینه مناسبیه دردسر کمتری میکشند.

مطمئنن باید یکی یکی پلاگین های قبلی رو ویرایش کنند و 1.8 جلو همشون بذارن برای سایتی مثه ما همین یک ماه طول میکشه Smile))))))))
 
دقت کنید که مای بی‌بی انجمن‌های بالای ۱۰۰ هزار کاربر هم داره و قراره بشه اونها رو آپگرید کرد! Smile
همون‌طور که ارتقا از ۱.۲ به ۱.۶ بسیار سخت‌تر از ارتقا ۱.۴ به ۱.۶ هست، مطمئنا ارتقای ۱.۶ به ۱.۸ هم خیلی ساده‌تر از ارتقا‌ی ۱.۶ به ۲ هست چون دقیقن ارتقا دهنده میاد اول انجمنتون رو به ۱.۸ بعد به ۱.۸.۱ و ... و بعد به ۲ ارتقا میده اگه ارتقا دهنده مثل الآن باشه پس مدت زمانی که طول میکشه و ... خیلی بیشتر میشه و به صرفه نیست.


+ اینکه نسخه‌ی ۲ از وقتی مای بی‌بی ۱.۴ وجود داشته در حال برنامه ریزی بوده و هنوز هم فقط در حال برنامه ریزی هست و هیچ کدنویسی‌ای براش انجام نشده Smile


دعای خیر برای اعضای گروه مای بی‌بی فارسی را فراموش نکنید!تصویر: http://www.cdn.my-bb.ir/images/smilies-v6/lightbulb.gif

HeartHeart خیلی التماس دعا دارم... دعام کنید لطفا HeartHeart

اگر از گروه مای بی‌بی فارسی راضی هستید، پس لطفا آنرا حمایت کنید: حمایت می‌کنم
صفحه‌ها (4):


پرش به انجمن:


کاربران در حال بازدید این موضوع:

1 مهمان


درباره‌ی ما

گروه پشتیبانی فارسی مای بی بی My-BB.Ir در واپسین روزهای پاییز 1391 کار خود را در زمینه مای بی بی آغاز کرد. این گروه با توکل بر خدای منان و دانش فنی خود در تلاش است فعالیتی هرچند ناچیز در زمینه ارتقا و پشتیبانی مای بی بی انجام دهد.
تمامی حقوق برای وب‌سایت پشتیبانی فارسی مای بی‌بی (My-BB.Ir) محفوظ می‌باشد و هرگونه کپی‌برداری از آن شرعا حرام و قانونا غیرمجاز می‌باشد.
قدرت گرفته از مای بی‌بی - فارسی‌ساز: My-BB.Ir و IORA.Ir